Vibration between 80-110 kph / 50-70 mph

Faults and Technical chat for the Discovery 5
Jon3366
Posts: 2
Joined: Tue Sep 25, 2018 8:19 am

Re: Vibration between 80-110 kph / 50-70 mph

Post by Jon3366 » Wed Dec 19, 2018 11:35 am

Hi, I have what seems like the same issue, whom,whoom,whoom between 65 & 75mph. It does it all the time and has done since new and I also have a tingling coming through the steering wheel. A Disco 3 we had is a lot smoother without any vibrations etc.
I think its either engine related - I have the V6 diesel or wheels/tyres - Its running on 275/45 21 Pirelli Scorpion All Season Tyres.
Its very annoying on a long journey.
Will book it into the dealers except there are no dual carriageways / motorways to test on nearby so wont hold my breath.

Any fixes appreciated!


Dubaiguy
Posts: 2
Joined: Mon Dec 24, 2018 10:16 pm

Re: Vibration between 80-110 kph / 50-70 mph

Post by Dubaiguy » Mon Dec 24, 2018 10:20 pm

Yep.. I have this issue. A drivetrain rumble on incline...essentially the trans is not kicking down when it should and so there is a bog that causes he rumble.
Dealer found it in mine and another and said its organic...ie..not repairable... a design isssur


Dubaiguy
Posts: 2
Joined: Mon Dec 24, 2018 10:16 pm

Re: Vibration between 80-110 kph / 50-70 mph

Post by Dubaiguy » Mon Dec 24, 2018 10:21 pm

Oh..
I have an early 2017 disco 5 hse lux. Build # 231.


IJP
Posts: 5
Joined: Sun Jun 24, 2018 1:04 pm

Re: Vibration between 80-110 kph / 50-70 mph

Post by IJP » Fri Jan 04, 2019 1:36 am

Interesting that gradually more owners are coming forward with this issue. My dealer had another go at this (and whilst the car was with them I had another 2.0d which also exhibited the same rumbling/thumping). They replaced the front tyres as felt it could be flat spots in the tyres. Sadly made no change. I drove the car some time longer and then asked a different LR dealer to review it. They struggled to find the issue but agreed it was worth replacing the rear tyres due to possible flat spots. Sadly that didn’t fix it either. This dealer also carefully checked for any movement in drive shafts and any other elements such as wheel bearings etc. I’m inclined to agree that unfortunately some vehicles leave the factory like this and will probably never get any worse but couldn’t easily be fixed without replacing transmission and other moving parts which warranty just wouldn’t support. It’s a huge shame as my first D5 2.0d was as smooth as they come ... but had a persistent transmission leak hence I lost faith and rejected that car. Regrettably this constant thumping ( very low grade at 65-75mph) will probably lead me to sell the car and leave the brand when I can stomach the expense.
As others have said. Unless the dealer is close to a dual carriageway and smooth tarmac they’ll never emulate the vibrations felt. And most dealer techs are just too busy to spend hours test driving and trying to find the cause of such as this. Coarse tarmac surfaces tend to mask it also. My car is on HSE 20” alloys and I’ve experienced it on other wheel sizes and tyre brand and widths when I’ve had temp cars.
The frequency of mine builds at speeds of 65- 75!then then becomes less noticeable at say 80 unless the engine is under load up a slight incline. Then I can still feel it. Also It’s still there if I knock the car down a gear or two and doesn’t change frequency , though engine noise masks it. I’ve even knocked it into neutral at these speeds and it is still there. I think it’s a symptom of the car that is more pronounced in some vehicles (I also had it in a temporary 3.0td6 on loan) and I suspect some of us are more likely to tune into it than perhaps other drivers! If anyone finds a fix.... report it here! It’s a real irritant and puts me off long journeys on the car... which is what the car should be good at!!


IJP
Posts: 5
Joined: Sun Jun 24, 2018 1:04 pm

Re: Vibration between 80-110 kph / 50-70 mph

Post by IJP » Fri Jan 04, 2019 1:42 am

How did you get on Gellery? It sounds identical to mine! I had new tyres all round Pirelli’s and no change sadly.... am now 6 months into the “ whole whoom whoom” noise. Puts me off long journeys. Issue is it is subtle so some techs just never even find it or hear it.


Daveh
Posts: 2
Joined: Thu Jun 06, 2019 6:32 pm

Re: Vibration between 80-110 kph / 50-70 mph

Post by Daveh » Thu Jun 06, 2019 6:48 pm

I have had a Discovery 5 2017 3.0 TDV6 from new and it has an annoying vibration at 60-70 under slight acceleration, this travels through the car.
Been in the dealer 3 times now and taken the engineer on drives to prove it and he felt it. I had it in 2 weeks ago for 2 days and after various gearbox software updates and gearbox oil and filter change it is still the same.
I am taking it back next week and the engineer is going to video it and send to LR (if the problem can be shown on video which i doubt). I have had 1 x Range Rover vogue, 3 sports and 1x disco 4 and never felt anything like this vibration and it’s beginning to annoy me. if i find out any more info i will post again.


Daveh
Posts: 2
Joined: Thu Jun 06, 2019 6:32 pm

Re: Vibration between 80-110 kph / 50-70 mph

Post by Daveh » Sat Jul 20, 2019 6:09 pm

I posted that i had the vibration and after leaving it with my local agent i can now report it is now sorted.
They replaced all sorts, engine mounts, prop shafts and drive shafts eventually pinpointed to Drivers side drive shaft (right hand drive) out of balance it is now a dream to drive. Thanks Guy Salmon Sheffield for a first class service and Land Rover as it must have cost a fortune to find the fault.


Craigp
Posts: 264
Joined: Mon Feb 20, 2017 2:34 pm

Re: Vibration between 80-110 kph / 50-70 mph

Post by Craigp » Mon Jul 22, 2019 10:02 am

Thanks for the feed back Daveh. Good to hear you are sorted.
3litre SE. Monticello Red. Electric deployable tow bar.


Jon3366
Posts: 2
Joined: Tue Sep 25, 2018 8:19 am

Re: Vibration between 80-110 kph / 50-70 mph

Post by Jon3366 » Fri Sep 13, 2019 4:01 pm

Daveh - can you post your chassis number on here so we can see if its related to build date / faulty batch of shafts??
When I 1st drove mine I thought it was drivers side DS that the vibration was coming from but now I'm not so sure, feels more high speed out of balance than wheel speed though.
Mines back in on Monday - I don't want it back until its sorted!!


Post Reply

Return to “Faults & Technical”