Resonance 65-75mph

Faults and Technical chat for the Discovery 5
Post Reply
gellery
Posts: 2
Joined: Mon Nov 26, 2018 10:37 am

Resonance 65-75mph

Post by gellery » Mon Nov 26, 2018 10:54 am

Hi All!

New to the forum, thanks for having me.

I have a persistent issue with my 2017 D5 (HSE Lux with optional rear diff). For the last 9 months, the car has exhibited a resonance type of noise when backing off the accelerator from around 75 mph. The noise is deep and isn't consistent - it has a period of about half a second so goes 'whom-whom-whom-whom'. The noise persists down to just under 65 mph and then stops. It does it in neutral, as well as in drive.

2 months ago, the service manager said that they had experienced the issue on a test drive, had swopped the wheel set as a trial and this had cleared the issue. They gave me back the car with the original wheel set on and said they'd present a solution for me. The service manager has since left (some contention around this - a few tech's left at the same time) and I'm having to start from scratch with a new diagnostic technician.

Went out with the new diagnostic tech this morning for a test drive and couldn't get the noise to present itself in an obvious manner, although I could tell it was there - typical! He's keeping it for 3 days to get some miles done and try to replicate the issue.

So, any similar problems out there and any reported fixes?

Thanks,

Gareth


Dodlestonian
Posts: 14
Joined: Sun Aug 05, 2018 5:09 pm

Re: Resonance 65-75mph

Post by Dodlestonian » Mon Nov 26, 2018 7:21 pm

Hi
If you read faults and technical forum you'll find the posts you're looking for :-)


Craigp
Posts: 213
Joined: Mon Feb 20, 2017 2:34 pm

Re: Resonance 65-75mph

Post by Craigp » Mon Nov 26, 2018 9:29 pm

Do you not think the the thread "Vibrations between 50 and 60" is linked to your problem?
3litre SE. Monticello Red. Electric deployable tow bar.


Post Reply

Return to “Faults & Technical”